Bug 363691 - Progress bar do not progress
Summary: Progress bar do not progress
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 4.5
Hardware: All
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-02 12:20 UTC by Miroslav Suchý
Modified: 2008-02-13 20:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-13 20:02:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of anaconda (92.61 KB, image/jpeg)
2007-11-02 12:20 UTC, Miroslav Suchý
no flags Details

Description Miroslav Suchý 2007-11-02 12:20:39 UTC
Description of problem:
I emulate WAN network to debug customers problem when installing over *very*
slow network. So I had time to see how progress bar behave, 'cos it normaly fly
really fast. And I find that progress bar which monitor how much of current
package is downloaded do not move and stay on 0% all the time. See attached
screenshot.

Version-Release number of selected component (if applicable):
rhel4.5

How reproducible:
always

Steps to Reproduce:
1. cripple network to have so installation take at least 6 hours
2. install from network
  
Actual results:
top progress bar do not move together with procent status 

Expected results:
top progress bar should move together with procent status

Additional info:
See attached screenshot.

Comment 1 Miroslav Suchý 2007-11-02 12:20:39 UTC
Created attachment 246671 [details]
Screenshot of anaconda


Note You need to log in before you can comment on or make changes to this bug.