Bug 364021 - NetworkManager does not work with eap-ttls without a cert file
NetworkManager does not work with eap-ttls without a cert file
Status: CLOSED DUPLICATE of bug 359001
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
8
i686 Linux
low Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-02 11:20 EDT by David Pullman
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-06 11:12:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Pullman 2007-11-02 11:20:10 EDT
Description of problem:
When connecting to a wpa & wpa2 enterprise secured access point, the dialog for
"wireless network secrets required" displays user name and password fields, and
a CA certificate file selector.  When using Tunneled TLS with inner
authentication PAP the dialog seems to not allow connection without a CA
certificate selected.  This is seen as the connect button greyed out until some
file is selected.  Unlike tls, there is not a requirement to use a client side
cert for ttls.  The dialog should provide for only username and password whent
using eap-ttls and pap.

I'm unable to test the use of the NetworkManager any further without getting
past this issue.  Giving a dummy cert file allows the use of the connect button,
but it does not authenticate.

Version-Release number of selected component (if applicable):
0.7.0-0.5.svn3030.fc8

How reproducible:
Select the use of Tunneled TLS for authentication and PAP for inner
authentication.  The Connect button stays greyed out even after entering just a
username and password.
Comment 1 Dan Williams 2007-11-06 11:12:41 EST

*** This bug has been marked as a duplicate of 359001 ***

Note You need to log in before you can comment on or make changes to this bug.