Bug 36422 - gnome-name-server fails
Summary: gnome-name-server fails
Status: CLOSED DUPLICATE of bug 39233
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-18 07:21 UTC by Gene Czarcinski
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-25 15:38:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2001-04-18 07:21:30 UTC
I was running the sawfish/gnome desktop on a PII dual processor with an ATI
Rage 128 video card -- custom 7.1 install with both gnome and kde installed.

Suddenly, the screen flashed black and after a few more screen flashes I
was back in the gdm login.

Checkin /var/log/messages, I found the message:

Apr 18 03:05:41 chaos gnome-name-server[19761]: input condition is: 0x11,
exiting.

This has happened more than a few times for me but I do not see anything
consistant about it.

Comment 1 Havoc Pennington 2001-04-18 18:09:46 UTC
Do you have anything in ~/.xsession-errors after this happens? (But before
logging in again.)

Comment 2 Gene Czarcinski 2001-04-19 09:36:46 UTC
I will have to wait until it happens again to take a look.  This is not a bug I
can cause to happen on demand.

Comment 3 Need Real Name 2001-06-14 15:31:48 UTC
I have had this exact same problem a number of times (same log message in
/var/log/messages).  I cannot reproduce it at will.  It is unpredictable.

I am also using an "ATI Technologies Inc 3D Rage Pro AGP 1X/2X".

Comment 4 Need Real Name 2001-06-14 16:30:20 UTC
Bug 39233 ( http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=39233 ) sounds
very similar to this one.

For now, I have changed my init to start up in run level 3 instead of 5.  Then I
login and use 'startx'.  I will see if it crashes anymore.

Comment 5 Need Real Name 2001-06-25 15:38:11 UTC
Using 'startx' instead of 'gdm' did not solve the problem.  So, I ran
'Xconfigurator --preferxf3'.  I have not had any problems since.

Perhaps there is a bug in the 4.x Xfree driver for ATI cards.

Comment 6 Havoc Pennington 2001-06-25 18:14:45 UTC
Apparently a duplicate of 39233. I think the gnome-name-server stuff is just 
the name server getting killed when X crashes.

*** This bug has been marked as a duplicate of 39233 ***


Note You need to log in before you can comment on or make changes to this bug.