Bug 36425 - rpc.rquotad is missing from latest nfs-utils-0.3.1-6
Summary: rpc.rquotad is missing from latest nfs-utils-0.3.1-6
Status: CLOSED DUPLICATE of bug 36159
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-18 08:00 UTC by Manfred Hollstein
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-18 08:01:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Manfred Hollstein 2001-04-18 08:00:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.19-7.0.1 i686)


After installing the latest kernel-2.2.19 related upgrades, including the
nfs-utils package,
I get an error from the /etc/init.d/nfs script when it tries to start the
rpc.rquotad daemon.
This executable used to exist in the former 0.1.9.1-7 version, but it is
missing now.
Also, the manual page for it is broken; try this:
# ls -l /usr/share/man/man8/rpc.rquotad.8.gz
and you'll see what I mean; it is a symbolic link to itself :-(

Reproducible: Always
Steps to Reproduce:
1.Install all recommended updates as per latest errata
2.Make sure NFS is enabled, i.e. chkconfig --add nfs; chkconfig --level 345
nfs on
3.Reboot and watch the boot message when it comes to "Starting NFS quotas:
"
	

Actual Results:  The boot script /etc/init.d/nfs emits an error message:

execvpe: command not found		[ERROR]

Expected Results:  Starting NFS quotas:			[OK]

Comment 1 Daniel Roesen 2001-04-18 08:45:43 UTC

*** This bug has been marked as a duplicate of 36159 ***


Note You need to log in before you can comment on or make changes to this bug.