Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 3652 - screen -wipe does not work (screen-3.7.6-9)
screen -wipe does not work (screen-3.7.6-9)
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: screen (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-22 23:10 EDT by Nadeem
Modified: 2018-07-06 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-23 17:00:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nadeem 1999-06-22 23:10:33 EDT
Trying to remove dead screens with screen -wipe does not
work. The program says it has removed them, but doing a
screen -list immeaditely after shows they are still present.
To force them to be removed, you have to manually delete the
files from /tmp/screens/S-username/, and then they disappear
from screen -list
Comment 1 Bill Nottingham 1999-06-23 17:00:59 EDT
can't reproduce here - I start screen, then kill -9 the
screen process. screen -ls shows the Dead socket, and
screen -wipe removes it.
Comment 2 Fedora Update System 2018-06-25 05:48:45 EDT
sssd-1.16.2-4.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2018-5793dadb1d
Comment 3 Fedora Update System 2018-06-26 14:23:37 EDT
sssd-1.16.2-4.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-5793dadb1d
Comment 4 Fedora Update System 2018-07-06 12:41:56 EDT
sssd-1.16.2-4.fc28 has been pushed to the Fedora 28 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.