Bug 36521 - nfs-utils-0.3.1-0.6.x update lost rquotad; replacement not in quota
Summary: nfs-utils-0.3.1-0.6.x update lost rquotad; replacement not in quota
Status: CLOSED DUPLICATE of bug 36159
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-18 18:01 UTC by Mark Jefferys
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-18 18:38:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark Jefferys 2001-04-18 18:01:04 UTC
The latest and greatest nfs-utils package (part of the linux 2.2.19 update)
is missing rquotad.  The changelog indicates that the quota package is
supposed to have "a version that works with 2.4", but there is no rquotad
in the quota package, at least for RedHat 6.2.

The end result is that upgrading to the current kernel has disabled NFS
quota support.

Comment 1 Bob Matthews 2001-04-18 18:40:47 UTC
Fixed in nfs-utils-0.3.1-0.6.x.1

*** This bug has been marked as a duplicate of 36159 ***


Note You need to log in before you can comment on or make changes to this bug.