Bug 365421 - pirut reports unhandled exception
pirut reports unhandled exception
Status: CLOSED DUPLICATE of bug 421961
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-03 15:55 EDT by Guy Leaver
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-27 09:16:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash dump as requested on crash. (2.89 KB, text/plain)
2007-11-03 15:55 EDT, Guy Leaver
no flags Details
happened two out of two. Seems reproducable to me. Prevents updates. (1.63 KB, text/plain)
2007-12-27 05:22 EST, richard horobin
no flags Details
standard bug dump number 3 (1.63 KB, text/plain)
2007-12-27 05:26 EST, richard horobin
no flags Details
dump from console showing repository error too (1.64 KB, text/plain)
2007-12-27 05:34 EST, richard horobin
no flags Details

  None (edit)
Description Guy Leaver 2007-11-03 15:55:40 EDT
Description of problem:
Attempting to open pirut results in dialog box reporting unhandled exception,
equestion saving of crash dump and error report.

Version-Release number of selected component (if applicable):


How reproducible:
Not reproduceable. No recent installations. No discernable reason for crashing.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Guy Leaver 2007-11-03 15:55:40 EDT
Created attachment 247431 [details]
Crash dump as requested on crash.
Comment 2 Jeremy Katz 2007-11-05 10:43:23 EST
Can you try installing the updated pirut from the updates-testing repo with
  yum --enablerepo=updates-testing update pirut

and see if that resolves your problem?
Comment 3 Guy Leaver 2007-11-05 11:13:30 EST
Ran command as root, it enabled repository, but there were 0B of updates. Tried
   # yum update pirut
afterwards, same thing. Still crashes after authentication.
Comment 4 Jeremy Katz 2007-11-19 13:56:41 EST
What version of pirut do you have installed?
Comment 5 richard horobin 2007-12-27 05:22:52 EST
Created attachment 290448 [details]
happened two out of two.  Seems reproducable to me.  Prevents updates.
Comment 6 richard horobin 2007-12-27 05:26:52 EST
Created attachment 290449 [details]
standard bug dump number 3

Very repeatable fault.	Three out of three.
Comment 7 richard horobin 2007-12-27 05:34:11 EST
Created attachment 290450 [details]
dump from console showing repository error too

Could repository error cause PIRUT error?
Comment 8 Jeremy Katz 2007-12-27 09:16:19 EST

*** This bug has been marked as a duplicate of 421961 ***

Note You need to log in before you can comment on or make changes to this bug.