Bug 365451 - FREEBSD does not boot, BTX halted
Summary: FREEBSD does not boot, BTX halted
Status: CLOSED DUPLICATE of bug 374031
Alias: None
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Xen Maintainance List
QA Contact: Fedora Extras Quality Assurance
URL: http://bugzilla.xensource.com/bugzill...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-04 00:16 UTC by John Summerfield
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-19 15:31:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Summerfield 2007-11-04 00:16:24 UTC
Description of problem:

FREEBSD's boot loader loops, spewing "BTX halted," and what looks like a
register dump.

I'm running AMD-64-compatible Linux and FREEBSDm but evidence is it's not
confined to this architecture.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Download 7.0-BETA2-amd64-bootonly.iso to
/var/lib/xen/images/7.0-BETA2-amd64-bootonly.iso
2. virt-install --name=FreeBSD-7 --ram=384 --vcpus=2
--file=/var/lib/xen/images/FreeBSD_70.img  --file-size=2 --vnc --hvm
--cdrom=/var/lib/xen/images/7.0-BETA2-amd64-bootonly.iso   --os-type=unix
3.
  
Actual results:
Loop as above

Expected results:
Clean boot to installer

Additional info:
This is a well-known problem, has been reported for Xen 3.0 (originally) on
Ubuntu and others and Xen 3.1, and with several versions of FREEBSD and relatives.

In my case, I've already installed Window XP; the commandline above is based on
the Windows one.

Comment 1 Richard W.M. Jones 2007-11-19 15:31:14 UTC

*** This bug has been marked as a duplicate of 374031 ***


Note You need to log in before you can comment on or make changes to this bug.