Bug 3656 - Screensaver modules missing
Screensaver modules missing
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: xscreensaver (Show other bugs)
6.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-23 02:22 EDT by hampton
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-23 10:38:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hampton 1999-06-23 02:22:08 EDT
Xscreensaver as shipped on the 6.0 CDROM is missing a dozen
or so modules.  These are the modules that require OpenGL or
Mesa support.  It would be nice if these modules were put
into a second RPM (xscreensaver-extras ?) and added to the
Redhat 6.0 or Powertools CDROMs.
Comment 1 Bill Nottingham 1999-06-23 10:38:59 EDT
they might be put on powertools at some point. Since there's
no OpenGL/Mesa support in the distribution, it wouldn't make
much sense to include them with the base distro....

Note You need to log in before you can comment on or make changes to this bug.