Bug 365801 - tablet PC (Lenovo X41t) doesn't rotate
tablet PC (Lenovo X41t) doesn't rotate
Status: CLOSED DUPLICATE of bug 366211
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-04 09:28 EST by Luis Villa
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-04 17:58:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Luis Villa 2007-11-04 09:28:27 EST
[Actually tested with final-but-not-yet-released build of F8.]

Steps to reproduce:
1) install Fedora 8 on Lenovo X41 Tablet
2) rotate screen

expected result: X rotates the screen appropriately
actual result: nothing happens

Filing against X because in the end this process involves keyboard and xrandr,
but I know it is bigger than that. I figured I'd file it and see if someone cares :)
Comment 1 Luis Villa 2007-11-04 17:58:50 EST
Oops; forgot I'd already filed this. Filed new one with more useful information.

*** This bug has been marked as a duplicate of 366211 ***

Note You need to log in before you can comment on or make changes to this bug.