Bug 365821 - package should not depend on xmms
package should not depend on xmms
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bluecurve-xmms-skin (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-04 10:16 EST by Ralf Ertzinger
Modified: 2009-04-05 18:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-05 18:42:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Ertzinger 2007-11-04 10:16:16 EST
Description of problem:
Currently b-x-s depends on xmms. Since other media players (audacious)
can also use these skins, this depencency is not necessary

Version-Release number of selected component (if applicable):
1.0.0-1.fc8

How reproducible:
Always

Steps to Reproduce:
1.install bluecurve-xmms-skin
2.
3.
  
Actual results:
yum wants to install xmms

Expected results:
Install just the skin

Additional info:
Comment 1 Bug Zapper 2008-05-13 23:50:46 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.