Bug 366361 - Regression, unable to save only the group password to the keyring
Regression, unable to save only the group password to the keyring
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: NetworkManager-vpnc (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
: 378921 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-04 23:03 EST by Russell Harrison
Modified: 2007-12-06 15:50 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.7.0-0.6.3.svn3109.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-06 15:50:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Harrison 2007-11-04 23:03:17 EST
Description of problem:
NetworkManager-vpnc in FC6 and F7 has an option to save only the group password
in the keyring.  The package in rawhide allows you to either save both passwords
or neither.  This was fixed in the NM 0.6 branch after the 0.7 work had begun. 
It appears to have not been merged in yet.
Comment 1 Denis Leroy 2007-11-21 06:59:06 EST
I ported the patch to F-8. Should show up at the next NetworkManager-vpnc release.
Comment 2 Denis Leroy 2007-11-21 06:59:45 EST
*** Bug 378921 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2007-11-28 20:34:36 EST
NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update NetworkManager-vpnc'
Comment 4 Fedora Update System 2007-12-06 15:50:33 EST
NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.