Bug 366381 - F8 installer fails in starting on PS3
F8 installer fails in starting on PS3
Status: CLOSED DUPLICATE of bug 370761
Product: Fedora
Classification: Fedora
Component: rhpxl (Show other bugs)
rawhide
ppc64 Linux
low Severity high
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-05 00:33 EST by Kazunori Asayama
Modified: 2008-02-12 16:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-12 16:13:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kazunori Asayama 2007-11-05 00:33:54 EST
Description of problem:
  On PLAYSTATION 3, the F8 installer displays following message and fails to
start installation.

Version-Release number of selected component (if applicable):
  rhpxl-0.49-2.fc8.ppc.rpm

How reproducible:
  Everytime.

Steps to Reproduce:
1. Insert boot CD (boot.iso).
2. Run the installer.
  
Actual results:
  The installer displays following message and istallation is aborted.

Traceback (most recent call last):
  File "/usr/bin/anaconda", line 779, in <module>
    floppyDevice = probeHW(opts, x_already_set, xserver)
  File "/usr/bin/anaconda", line 421, in probeHW
    xserver.probeHW(skipMouseProbe=skipmouseprobe, forceDriver=opts.xdriver)
  File "/usr/lib/python2.5/site-packages/rhpxl/xserver.py", line 87, in probeHW
    self.videohw = videocard.VideoCardInfo(forceDriver=forceDriver)
  File "/usr/lib/python2.5/site-packages/rhpxl/videocard.py", line 149, in __init__
    elf os.uname()[4].count("ppc") > 0 and card.pcidom > 0:
AttributeError: device instance has no attribute 'pcidom'
install exited abnormally [1/1]

Expected results:
Comment 1 Adam Jackson 2008-02-12 16:13:00 EST

*** This bug has been marked as a duplicate of 370761 ***

Note You need to log in before you can comment on or make changes to this bug.