Bug 3666 - PC110 keymap doesnt work
PC110 keymap doesnt work
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-23 10:11 EDT by Dick Porter
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-10 16:04:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dick Porter 1999-06-23 10:11:01 EDT
Installer offers PC110 keymap, but that keymap doesnt
match the PC110 key layout
Comment 1 Jay Turner 1999-06-23 10:14:59 EDT
Can you please provide more details of what does not match between the
pc110 keymap and the actual keyboard layout.
Comment 2 Dick Porter 1999-06-23 11:02:59 EDT
I'm not sure which keymap it gave me, but it certainly wasn't the
PC110 one. Post installation, the keymap is fine.

The PC110 is a tiny Japanese sub-laptop with a weird key layout. All
of the punctuation symbols are in funny places, and punctuation is
what gave me trouble during installation.
Comment 3 Jay Turner 2000-02-10 16:04:59 EST
This issue is fixed in the latest installer available in beta.

Note You need to log in before you can comment on or make changes to this bug.