Bug 36677 - Use my billing address getting reset
Use my billing address getting reset
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cameron Prince
wbirkhea
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-19 15:26 EDT by Jay Turner
Modified: 2015-01-07 18:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-23 11:34:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-04-19 15:26:40 EDT
Place an item in the cart, then continue through the checkout process til
you get to the address entry screen.  Uncheck "Use my billing address" and
then enter all but one piece of required information in the shipping
address section.  Now, click Continue Checkout and will get returned to the
address entry screen and told there are errors (because of the missing
field.)  But, looking down the page, you will see that "Use my billing
address" is checked again.  This should not happen.  The state of that
checkbox should be retained.
Comment 1 Jason Kohles 2001-04-23 11:34:37 EDT
This appears to be fixed, unable to reproduce.
Comment 2 Jay Turner 2001-04-23 11:48:18 EDT
This does indeed appear to be resolved on webdevel.  Closing out this issue.

Note You need to log in before you can comment on or make changes to this bug.