Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 3671 - emacs speedbar dosn't work
emacs speedbar dosn't work
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: emacs (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-23 11:00 EDT by s.maass
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-27 19:28:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description s.maass 1999-06-23 11:00:10 EDT
1. go to a directory with C++ sourcefiles
2. start emacs
3. 'M-x speedbar' starts the speedbar (on first try i get
   function void error)

==> browsing on the speedbar (Mouseclicks whith the middle
    button) dosn't work

evaluated on two different i386 Redhat 6.0 systems
Comment 1 Alan Shutko 1999-06-29 16:34:59 EDT
This is a bug in Emacs 20.3.  I'll send in a patch to fix it as soon
as I find it.

(The "function void" error is the real error.  It may pop up the
speedbar frame on subsequent attempts but it's still broke.)
Comment 2 Cristian Gafton 1999-08-27 19:28:59 EDT
Fixed in emacs-20.4 available in the dveel tree

Note You need to log in before you can comment on or make changes to this bug.