Bug 36717 - gmc segfaults or bus errors on startup
Summary: gmc segfaults or bus errors on startup
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Inti   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-19 23:59 UTC by Derek Tattersall
Modified: 2013-04-02 04:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-20 15:31:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 2001-04-19 23:59:42 UTC
On my 2 P3 450 with Matrox G400 AGP, gmc reports a segfault at startup, and
keeps segfaulting as it respawns.  After removing gmc from the automatic
startup menu, I started it by hand and it reports bus error.  I have a core
dump, but no symbols so I can't get anything useful from the back trace.

Comment 1 Jonathan Blandford 2001-04-20 15:31:49 UTC
Can you log in as a different user and see if gmc still crashes (or move your
.gnome and .mc out of the way temporarily, if you can't make another user.)

Comment 2 Derek Tattersall 2001-04-20 23:36:29 UTC
Logging in as root worked, i.e. no gmc fibrillation.  I then logged into my
wife's account; it still failed with gmc respawning.  Exited to a console,
removed all core files, started X again, can't reproduce the problem.  Color me
covered with egg.  Sorry Jon.

I'll keep an eye peeled for more problems, but it appears to be some other
instability.


Note You need to log in before you can comment on or make changes to this bug.