Bug 367281 - java plugin package could use some triggers
java plugin package could use some triggers
Status: CLOSED DUPLICATE of bug 334311
Product: Fedora
Classification: Fedora
Component: java-1.7.0-icedtea (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-05 13:40 EST by Michal Jaegermann
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-22 10:13:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2007-11-05 13:40:20 EST
Description of problem:

Assume that there are some web browers installed and a java
plugin too and everything works as required pieces are found in
%{_libdir}/mozilla/plugins/.  Now somebody installs
nsplugiwrapper and no java anymore due to a code like that
(that piece from /usr/bin/firefox):
.....
if [ -x "/usr/bin/mozilla-plugin-config" ]
then
  MOZ_PLUGIN_DIR="plugins-wrapped"
else
  MOZ_PLUGIN_DIR="plugins"
fi
.....
A run of 'mozilla-plugin-config -i' is required to create new 
links and a plugin package trigger on nspluginwrapper would
make that automatic.

That, of course, would apply to any browser plugin package.

Version-Release number of selected component (if applicable):
java-1.7.0-icedtea-plugin-1.7.0.0-0.19.b21.snapshot.fc8
Comment 1 Lillian Angel 2007-11-22 10:13:22 EST

*** This bug has been marked as a duplicate of 334311 ***

Note You need to log in before you can comment on or make changes to this bug.