Bug 36738 - tftpd won't put or get
Summary: tftpd won't put or get
Status: CLOSED DUPLICATE of bug 29529
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tftp   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Helge Deller
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-20 02:57 UTC by Tom Wood
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-20 02:57:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom Wood 2001-04-20 02:57:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2smp i686)


tftpd 0.17-9, as before with 0.17-5 in RH 7.0,  won't put or get.  Unlike
with 0.17-5, gets won't even work with absolute paths.

Reproducible: Always
Steps to Reproduce:
1.  Install tftp-server and setup.
2.  Run tftp against server for puts and gets.

	

Actual Results:  "transfer timed out" with all puts and gets.

Expected Results:  Should have put and got the requested files.

tftpd has been broken at least since 0.17-5.  Reverting to 0.16 is a poor
workaround due to the fact that you have to pre-create the files for
putting.

Comment 1 Helge Deller 2001-04-20 21:51:04 UTC
put and get was fixed in tftp-0.17-11, please see my additional comments from 
2001-04-18 in bug #29529
(but I still will need to check absolute paths)


*** This bug has been marked as a duplicate of 29529 ***


Note You need to log in before you can comment on or make changes to this bug.