Bug 36760 - --allow-secret-key-import not in documentation
Summary: --allow-secret-key-import not in documentation
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnupg (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-20 09:43 UTC by Tim Waugh
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-20 09:43:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2001-04-20 09:43:31 UTC
Neither the man-page nor the output of --help mentions 
--allow-secret-key-import, although the error output when trying to 
import a secret key without that option does mention it.

Comment 1 Nalin Dahyabhai 2001-05-02 17:40:42 UTC
At first I thought this was an error in our original backport of the fix to this
bug, but it appears to be an intended omission.  From the NEWS file in 1.0.5:
    * Secret keys are no longer imported unless you use the new option
      --allow-secret-key-import.  This is a kludge and future versions will
      handle it in another way.



Note You need to log in before you can comment on or make changes to this bug.