Bug 36762 - missing symbolic link VFlib.so to VFlib.so.24.0.3
missing symbolic link VFlib.so to VFlib.so.24.0.3
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: VFlib2 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-20 06:34 EDT by Pawel Salek
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-20 06:34:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pawel Salek 2001-04-20 06:34:35 EDT
Linker cannot find -lVFlib2 because libVFlib2.so is not found.
the link /usr/lib/libVFlib2.so -> /usr/lib/libVFlib.so.24.0.3 is missing

Reproducible: Always
Steps to Reproduce:
1. Try yto link with -lVFlib2 

Fix:
cd /usr/lib && ln -s libVFlib2.so.3.0.24 libVFlib2.so
Comment 1 Akira TAGOH 2001-04-20 06:52:42 EDT
Probably you don't install VFlib2-devel.
libVFlib2.so contains libVFlib2.so.

Note You need to log in before you can comment on or make changes to this bug.