Bug 367761 - Revisor doesn't work on F8Test3 because of yum repository problem
Revisor doesn't work on F8Test3 because of yum repository problem
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: revisor (Show other bugs)
8
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jonathan Steffan
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-05 19:40 EST by Joshua Rosen
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-10 20:16:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Rosen 2007-11-05 19:40:21 EST
Description of problem: Revisor doesn't work because there is a setup problem
for the yum respository


Version-Release number of selected component (if applicable):


How reproducible:100%


Steps to Reproduce:
1.Start revisor
2.Select options for a USB thumb drive
3.Select /usr/share/livecd-tools/livecd-fedora-8-desktop.ks
The f7 .ks does work either
  
Actual results:


Expected results:


Additional info: The error messages are,

The directories Revisor uses in /var/tmp/ already exist. This could possibly
hold data from a previous run. Please remove or move them to a safe location,
then confirm to continue. If you do not move or remove the files, Revisor will
simply delete them.
Traceback (most recent call last):
  File "/usr/lib/python2.5/site-packages/revisor/load_kickstart.py", line 206,
in button_forward_clicked
    self.store_options()
  File "/usr/lib/python2.5/site-packages/revisor/load_kickstart.py", line 172,
in store_options
    repoObj = yum.yumRepo.YumRepository(repo["name"])
NameError: global name 'yum' is not defined
Comment 1 Jonathan Steffan 2007-11-10 20:16:58 EST
This is a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=351961

Note You need to log in before you can comment on or make changes to this bug.