Bug 367771 - Fedora 7 Boot failure post system update to many components, kernel and raid
Fedora 7 Boot failure post system update to many components, kernel and raid
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-05 19:41 EST by Greg Neid
Modified: 2008-01-15 22:35 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-15 22:35:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Neid 2007-11-05 19:41:25 EST
Update system, including linux kernel and Raid, then system will not boot.  
GRUB message only.

Occurred after auto-update on November 2, 2007.  I do not know the update info, 
as I never expected this type of failure.

Bug is reproducable every time, I assume. But I cannot do the update again to 
reproduce the bug, because I cannot get the system to work at all.

I am new at this, and too inexpereicne to really troubleshoot well.  However, I 
tried to rescue the system from a bootable CD and was unsuccessful, even after 
following the instruction exactly.  The rescue procedure implied success, but 
the system was still not bootable.
Comment 1 Chuck Ebbert 2007-11-06 14:40:21 EST
What does the GRUB message say?

And what instructions did you follow to rescue the system?
Comment 2 Greg Neid 2007-11-06 15:44:12 EST
GRUB message is "GRUB", nothing else

Rescue:
1. Boot from Fedora 7 install CD
2. click on Rescue
3. at $ prompt-> chroot /mnt/sysimage
4. reboot
5.  back to "GRUB" on screen

additional info:
system is Xeon dual processor 4 gig memory
Comment 3 Greg Neid 2007-11-07 18:17:34 EST
started system using Fedora 7 Live
used GParted to view partitions
1. /dev/sda1  ext3  /boot
2. /dev/sda2  unknown partition  (this is the original data partition, no 
longer recognized).

Unless you have any more questions, I am going to format and re-install.
Comment 4 Greg Neid 2007-11-07 18:18:19 EST
if you can help me get the data back, that would be useful??!!
Comment 5 Chuck Ebbert 2007-11-07 18:58:21 EST
Try mounting the partition from the Live CD. But it may take an expert on-site
to really make a good attempt at recovery...

Comment 6 Greg Neid 2007-11-08 06:24:52 EST
Thanks
Comment 7 Christopher Brown 2008-01-15 22:35:04 EST
Hello,

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the Fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am resolving this bug INSUFFICIENT_DATA as it appears that that the original
reporter will not be able to troubleshoot, unless it has re-occurred for them.
Please re-open if this is still an issue on upgrades.

Note You need to log in before you can comment on or make changes to this bug.