Bug 36819 - javascript doesn't work
javascript doesn't work
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-20 09:07 EDT by Chris Ricker
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-20 09:07:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2001-04-20 09:07:21 EDT
In the mozilla shipped with RH 7.1, javascript doesn't work (yes, I have it
enabled in preferences).

One web page which shows this is the schedules under
<http://www.tvgrid.com/> (go to a daily view and click on a specific show),
which render fine in Netscape 4.76
Comment 1 Trond Eivind Glomsrxd 2001-04-20 14:49:05 EDT
This page works here.
Comment 2 Christopher Blizzard 2001-04-20 16:10:24 EDT
The page works for me too but I'm not using 0.7 which is what shipped with 7.1.
 Can the reporter ( I just can't say 'kaboom' ) try a daily build from
ftp.mozilla.org and see if it's fixed there?  Also, if you want the mozilla
0.8.1 rpms can you pull them down from:

http://people.redhat.com/blizzard/software/RH7/RPMS/i386/0.8-2/

We will probably be updating the mozilla rpms to those pretty soon and give them
a spin?

By the way, that site has one of the nicer uses of javascript that I've seen.
Comment 3 Trond Eivind Glomsrxd 2001-04-20 16:14:52 EDT
I used the version we shipped when checking.
Comment 4 Chris Ricker 2001-04-20 22:24:49 EDT
I've tried again after whacking my profile, and now it works for me with the
stock RPMs shipped with 7.1.  Apparently something carried over in my profile
from prior mozillas was causing problems?

Note You need to log in before you can comment on or make changes to this bug.