Bug 3682 - Kernel Panic really often
Summary: Kernel Panic really often
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-23 19:22 UTC by sinsalaco
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-23 19:49:35 UTC


Attachments (Terms of Use)

Description sinsalaco 1999-06-23 19:22:03 UTC
I've an Acer 314T.
I've installed RH 6.0 on it.
Everythig works all right: all the application runs.
The problem is that, quite often, even if i'm not doing
nothing in particular (for example only playing mp3 files in
console with mpg123) it crashes and a kernel panic appears
with the error "could not allocate virtual memory at the
address: xxxxxx"
what can it be?
i've seen at the linux on laptop page that my notebook works
ok with kernel 2.0.x.
Maybe it's a 2.2.x bug?

Comment 1 David Lawrence 1999-06-23 19:49:59 UTC
It sounds more like you may have a bad memory location or two that the
2.2.5 kernel (memory handling is different that in older kernels) has
uncovered. You can troubleshoot this by typing

mem=16m

at the LILO boot: prompt which will narrow your memory space down to
see if the problem goes away. You can experiment with the memory size
to see where it goes away.


Note You need to log in before you can comment on or make changes to this bug.