Bug 36841 - kwrite and kword will not print
Summary: kwrite and kword will not print
Status: CLOSED DUPLICATE of bug 35937
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-20 14:58 UTC by David Westfall
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-20 14:58:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Westfall 2001-04-20 14:58:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2 i586)


Installed a hp5m jetdirect printer.  cat file |lpr works from command
line.  kwrite does not show printer in print window, and give error
executing printer program.  kword shows printer in print window, but no
print comes out and there is no job in the que.  kword does not give an
error when ok is clicked in the print window.

Reproducible: Always
Steps to Reproduce:
1.rebooted computer
2. tried command line printing to test printer, worked ok
3.tried to print from kword and kwrite angin
	

Actual Results:  command line lpr works.
kwrite givers error when ok in clicked in prtint window
kword does not give any error, but does not print.

Comment 1 Bernhard Rosenkraenzer 2001-04-20 22:12:34 UTC

*** This bug has been marked as a duplicate of 35937 ***


Note You need to log in before you can comment on or make changes to this bug.