Bug 368691 - Must suspend PulseAudio before running jackd
Must suspend PulseAudio before running jackd
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: qjackctl (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Fernando Lopez-Lezcano
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-06 13:22 EST by Anthony Green
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.3.1a-5.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 19:00:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Anthony Green 2007-11-06 13:22:37 EST
Description of problem:
qjackctl won't start jackd by default because PulseAudio is hogging the ALSA ports.

We need to change qjackctl so the "Server Path" on qjackctl's Setup page to
"pasuspender jackd --".  Also, the ALSA Interface needs to be "hw:0", not
"default".  qjackctl should work just fine if we change these default settings.

Version-Release number of selected component (if applicable):


How reproducible:
Always.

Steps to Reproduce:
1.Start jackd from qjackctl.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Fedora Update System 2007-11-12 19:00:35 EST
qjackctl-0.3.1a-5.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.