Bug 36898 - pump failure causes error message
pump failure causes error message
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-20 17:49 EDT by Gene Czarcinski
Modified: 2014-03-16 22:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-20 17:49:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2001-04-20 17:49:30 EDT
pump 0.8.11-1 is failing on my system when trying to connect via a cable
modem.  This worked on 7.0.

It is great that both pump and dhcpcd are both installed and that
/etc/sysconfig/network-scripts/ifup will try to use dhcpcd if pump fails.
However, a panic inspiring error message is issue even though the interface
was initializaed by dhcpd.

My temporary colution is to rpm -e pump.

The interface was not initialized at boot time but was done manually.
Comment 1 Bill Nottingham 2001-08-09 01:19:28 EDT
The order is reversed in the roswell beta, so this error message should go away,
unless there is a real failure.

Note You need to log in before you can comment on or make changes to this bug.