This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 36959 - created (not purchased) boot diskette fails to boot i386 machine
created (not purchased) boot diskette fails to boot i386 machine
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-21 03:31 EDT by Florian W. Green
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-21 12:42:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Florian W. Green 2001-04-21 03:31:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)


Using either 'rawrite' or 'dd' commands to create a boot diskette has not 
worked.  Attempted 5 times on Win ME and several on Linux to create.  
Starting system with diskette leaves it with a single blinking cursor.  
Linux would not boot from diskette; neither would a windoze machine.

Reproducible: Always
Steps to Reproduce:
1.  Created several times using new formatted WIN diskettes; all failed.
2.  Created via 'dd' command; same results
3.
	

Actual Results:  All attempts to boot i386 machine from diskette created 
from RH 7.1, CD #1 \images\boot.img did notwork

Expected Results:  7.1 upgrade or install should have appeared.
Comment 1 Brent Fox 2001-04-21 09:10:36 EDT
Can you tell me the exact command you were using?  Also, something may have
gotten corrupted when you were downloading or when you burned the cd.  Have you
tried different floppy disks?  We know the boot.img is good...I create boot
disks from it almost every day...
Comment 2 Florian W. Green 2001-04-21 11:25:19 EDT
I have used several diskettes; created them on a Win ME, Win 95 and Redhat 6.0 
machines.

On Win, my commands have been to be at a Command Prompt, go to D:, cd to 
Dosutils, then 'rawrite'.  Answer to first question:  D:\images\boot.img;  
Answer to second question:  a: ;  then press enter.

On Linux machine, I mounted CDROM, cd'd to /images, then 'dd if=boot.img 
of=/dev/fd0 bs=1440k

I have begun to suspect the Disc 1 download because it was so painful to get.  
I can attempt the d/l again, and recreate the CD.
Comment 3 Brent Fox 2001-04-21 12:42:13 EDT
Sounds like you did everything correctly.  I'm almost certain that the download
was bad.  Please reopen the bug if the problem countinues after you redownload.
 Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.