Bug 36980 - Text hidden behind left-hand scrollbar
Summary: Text hidden behind left-hand scrollbar
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rxvt   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-21 14:15 UTC by olex
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-21 15:47:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen dump of seabed windowmanager-less application with rxvt window showing the problem (75.45 KB, image/gif)
2001-04-21 15:46 UTC, olex
no flags Details

Description olex 2001-04-21 14:15:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.16-22 i686)


When using rxvt without any window manager and with the scrollbar on the
left side, the text left margin seems to be the same as the scrollbars left
margin, ie a few letters of every text line is hidden behind the scrollbar.

I have used all Red Hat versions since 4.0, but has not seen this strange
behaviour until version 7.1.

Reproducible: Always
Steps to Reproduce:
1. Start X without any window manager
2. Run rxvt with its scrollbar on the left side
3.
	

Computer: Compaq Deskpro EN SFF, PII 933MHz, i815 with onboard Riva TNT2

Comment 1 olex 2001-04-21 15:46:57 UTC
Created attachment 15964 [details]
Screen dump of seabed windowmanager-less application with rxvt window showing the problem

Comment 2 Harald Hoyer 2001-04-23 09:52:46 UTC
fixed in rxvt-2.7.5-16



Note You need to log in before you can comment on or make changes to this bug.