Bug 36983 - Address Book won't delete cards
Summary: Address Book won't delete cards
Status: CLOSED DUPLICATE of bug 36982
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-21 15:00 UTC by Kirk Morrow
Modified: 2014-03-17 02:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-21 15:02:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kirk Morrow 2001-04-21 15:00:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2 i586)


When an existing address card is highlighted and "Delete" is pressed,
nothing happens.

Reproducible: Always
Steps to Reproduce:
1. Create an address card and save it.
2. Highlight the address card.
3. Press "Delete"
	

Actual Results:  Nothing.

Expected Results:  The highlighted address card(s) should have been
deleted.

Comment 1 Bill Nottingham 2001-04-21 20:07:34 UTC
See 36982 for resolution.

*** This bug has been marked as a duplicate of 36982 ***


Note You need to log in before you can comment on or make changes to this bug.