Bug 36989 - Dashed lines drawn incorrectly by NVIDIA TNT2
Summary: Dashed lines drawn incorrectly by NVIDIA TNT2
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL: www.olex.no
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-21 15:38 UTC by olex
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-23 05:06:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description olex 2001-04-21 15:38:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.16-22 i686)


Dashed lines are not drawn correctly. Parts of the lines are missing, or
they are drawn more or less solid. Solid lines, area stipple patterns etc
do work correctly.

I am using the XFree86 version that came with Red Hat 7.1. I also
downloaded and installed the nvidia drivers from www.nvidia.com, but with
the same disappointing result.

Same computer with Read Hat 6.2 does not have this bug. Neither does
another system with Matrox G200 and Red Hat 7.1.


Reproducible: Always
Steps to Reproduce:
1. Try an application with dashed lines.
2.
3.
	

Computer: Compaq Deskpro EN SFF, PIII 933Mhz, i815 with onboard NVIDIA
TNT2, unmodified Red Hat 7.1

Comment 1 olex 2001-04-21 16:21:34 UTC
This error is not confined to just the nv driver. I found the same symptom on a
Celeron 677/i815/Matrox G200, but only if acceleration is turned off with
'Option "NoAccel" "1"' in /etc/X11/XF86Config-4.

Comment 2 Mike A. Harris 2001-04-23 05:06:14 UTC
What happens if you use:

"Xconfigurator --preferxf3" in Seawolf?


Comment 3 Mike A. Harris 2001-10-21 21:09:05 UTC
Closing bug due to lack of information and feedback.

Suggestion:  Use NoAccel and if that fixes it, remove NoAccel and
try playing with all of the XAANo______ options documented on the
XF86Config manpage to locate the specific acceleration functions
that are failing.


Note You need to log in before you can comment on or make changes to this bug.