This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 370001 - PDF document builds have incorrect fonts
PDF document builds have incorrect fonts
Status: CLOSED NOTABUG
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.0
All Linux
high Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Michael Hideo
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-07 12:46 EST by Steven J. Levine
Modified: 2010-11-23 22:59 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-08 16:12:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steven J. Levine 2007-11-07 12:46:57 EST
Description of problem:
As of today (11-7), the pdf versions of the documents that Docbot builds do not
use the correct fonts where the fonts require italic: citetitle and -- more
importantly -- parameters. These fonts do work in the html document.

This means that for all of the documents, variables in format statements appear
as literals.

In addition: The PDF document screens do not use monospaced fonts, which makes
the appearance of all output incorrect. As with the italic fonts, this does work
in the html document.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeff Fearn 2007-11-07 17:18:52 EST
Please include the following:

A link, or attach, a PDF exhibiting the problem.
Sufficient information to find an example in the PDF.
The CVS location, including the tag, the example PDF was generated from.

Cheers, Jeff.
Comment 2 Steven J. Levine 2007-11-08 10:32:12 EST
The builds I did yesterday (11-7) showed this problem. The builds I did today
(11-8) did not. The fonts now seem to be working.
Comment 3 Jeff Fearn 2007-11-08 16:12:57 EST
I love it, because I don't have to do anything ... but I hate it, because it
might happen again!

Note You need to log in before you can comment on or make changes to this bug.