Bug 370161 - RFE: would be nice to be able to create qcow2 images
RFE: would be nice to be able to create qcow2 images
Status: CLOSED DUPLICATE of bug 236785
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-07 14:03 EST by Jeremy Katz
Modified: 2008-03-14 23:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-14 23:42:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2007-11-07 14:03:11 EST
When creating a guest for qemu/kvm usage, it'd be nice to be able to have the
disk image be of qcow2 format so that it can later be snapshotted, etc.  Later
support for being able to do those snapshots would be even awesomer :-)
Comment 1 Jeremy Katz 2007-11-07 14:41:21 EST
Whoops, wrong component
Comment 2 Cole Robinson 2008-03-14 23:42:16 EDT

*** This bug has been marked as a duplicate of 236785 ***

Note You need to log in before you can comment on or make changes to this bug.