Bug 3702 - Bash set -o vi
Summary: Bash set -o vi
Status: CLOSED DUPLICATE of bug 2397
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bash   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-24 12:43 UTC by andrew.pickin
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-24 13:32:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description andrew.pickin 1999-06-24 12:43:46 UTC
Although the 'set -o vi' option works if typed in at
at the prompt, it fails to work if included in .bashrc.
Moreover if .bashrc includes the line 'set -o vi'  setting
option vi by hand has no effect.
I suspect this is not actually a problem with bash but with
a library call that bash uses. As executables which
previously worked fine, fail with the 6.0 distribution.

Comment 1 Jay Turner 1999-06-24 13:32:59 UTC
*** This bug has been marked as a duplicate of 2397 ***


Note You need to log in before you can comment on or make changes to this bug.