Bug 3703 - RH 6.0 Update to 'pump' breaks cable-modem users
Summary: RH 6.0 Update to 'pump' breaks cable-modem users
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pump
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL: www.feist.com/~rjflory
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-24 13:42 UTC by rjflory
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-19 22:09:02 UTC


Attachments (Terms of Use)

Description rjflory 1999-06-24 13:42:21 UTC
The version of 'pump' that shipped with RH 6.0 worked fine
with General Instrument cable modems, but the updated
pump-0.6.7 fails to communicate with the cable modem.

 Regressing to pump-0.6.4 (pre-updated version) restored
normal operation.

Comment 1 Bill Nottingham 1999-08-19 22:09:59 UTC
This should be fixed with the errata 0.7 release.


Note You need to log in before you can comment on or make changes to this bug.