Bug 37052 - PCMCIA install of Red Hat 7.1 does not work
PCMCIA install of Red Hat 7.1 does not work
Status: CLOSED DUPLICATE of bug 37051
Product: Red Hat Linux
Classification: Retired
Component: redhat-release (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2001-04-22 08:20 EDT by Bo Thide
Modified: 2014-03-16 22:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-04-22 16:27:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bo Thide 2001-04-22 08:20:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; HP-UX B.11.00 9000/785)

PCMCIA install of Red Hat 7.1 does not work.  Booting from pcmcia.img works
but when the PCMCIA device drivers floppy is inserted and the process is
the installation process hangs for at least 12 (twelve!) hours!!

Earlier installations of 6.X and 7.0 via PCMCIA worked fine.

Reproducible: Always
Steps to Reproduce:
1.Insert the pcmcia.img into the laptop floppy drive 
2.Start up the laptop
3.Follow the on-screen instructions


Actual Results:  TOTAL SYSTEM HANG!

Expected Results:  Installation procedure

No error messages,  just a complete hang.
Comment 1 Bill Nottingham 2001-04-22 16:27:22 EDT

*** This bug has been marked as a duplicate of 37051 ***
Comment 2 Need Real Name 2002-12-03 15:47:21 EST
I just purchased a Toshiba Satellite-S103 and I loaded Windows XP Pro on the  
hard drive.  Then as I was attempting to load Red Hat 8.0, I ran into the same  
"Initialize PC Card Devices" error.  I tried the nopcmcia, then I got a "Blue  
Screen of Death".    
linux nopcmcia resolution=640x480 noprobe <enter>  
When you are loading Linux, make sure to hit I for interactive startup.  When  
it asks for starting PCMCIA (y/n/c), be sure to hit no (n).  Then it loads  
fine.  If anyone comes across or makes a driver for the pcmcia card on the  
Toshiba laptops, please let me know: td41@evansville.edu

Note You need to log in before you can comment on or make changes to this bug.