Bug 371 - ide zip ejects only after 5-10 minutes
ide zip ejects only after 5-10 minutes
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
5.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-09 15:01 EST by john.wiersba
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-09 15:32:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description john.wiersba 1998-12-09 15:01:05 EST
After doing a warm reboot into Linux from Win95, my IDE
zip drive takes 5-10 minutes to eject after pressing the
eject button.  This happens even though I don't use the zip
drive from Win95.  Seems to be no problem after a cold boot
into linux.

This sounds like some sort of compatibility between Win95
and linux, where Win95 sets the zip drive into a state (even
when the zip drive isn't used under Win95) which linux isn't
expecting.  I don't know if you guys can do anything about
this (like forcing the zip drive into a clean state
during boot up).  Just thought you should know...
Comment 1 Jay Turner 1998-12-09 15:32:59 EST
As a result of incompatibility with Windows and therefore we cannot
really affect an changes.

Note You need to log in before you can comment on or make changes to this bug.