Bug 371281 - Many of the fonts look "too big"
Many of the fonts look "too big"
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-08 10:08 EST by Bryan Kearney
Modified: 2008-03-12 07:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 08:46:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot (109.04 KB, image/png)
2007-11-08 10:08 EST, Bryan Kearney
no flags Details

  None (edit)
Description Bryan Kearney 2007-11-08 10:08:05 EST
Description of problem:
Several of the web sites which looked good in F7 now look too big in f8. I 

Version-Release number of selected component (if applicable):
Firefox 2.0.0.8

How reproducible:
All my fonts are set to the size of 9. An example (attached) is from gmail. I
can provide more to redhat staff. This page looked "fine" in f7.
  

Additional info:
Comment 1 Bryan Kearney 2007-11-08 10:08:05 EST
Created attachment 251551 [details]
screen shot
Comment 2 Bryan Kearney 2007-12-20 08:46:11 EST
My default font resolution was way too big. Changed it to 96 and it is fine.
Comment 3 Matěj Cepl 2008-03-12 07:35:53 EDT
*** Bug 244384 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.