Bug 371331 - incorrect rendering on info GUI window
incorrect rendering on info GUI window
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-lvm (Show other bugs)
11
All Linux
low Severity low
: ---
: ---
Assigned To: Marek Grac
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-08 10:23 EST by Zdenek Kabelac
Modified: 2009-10-30 05:21 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-30 05:21:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
GUI picture with the 'red' area shows the missing info (56.80 KB, image/png)
2007-11-08 10:23 EST, Zdenek Kabelac
no flags Details
Actual window capture of system-config-lvm-1.1.4-5.1.fc11.noarch (29.74 KB, image/png)
2009-03-06 05:45 EST, Zdenek Kabelac
no flags Details

  None (edit)
Description Zdenek Kabelac 2007-11-08 10:23:05 EST
Description of problem:

Window in the right part of system-config-lvm is incorrectly being drawn
(after some amount of pixels the right size of text not written)
Even the movement of slider at the bottom doesn't change the amount
of displayed information

I've attached the small picture with the problematic are in 'red'

Version-Release number of selected component (if applicable):
system-config-lvm-1.1.1-2.0.fc8

How reproducible:
always

Steps to Reproduce:
1. start system-config-lvm
2. check the content of the right window - it's clamped (in Czech as well as in
English localization)
3.
  
Actual results:


Expected results:
To see the whole line

Additional info:
Comment 1 Zdenek Kabelac 2007-11-08 10:23:05 EST
Created attachment 251621 [details]
GUI picture with the 'red' area shows the missing info
Comment 2 Bug Zapper 2008-05-13 23:51:51 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 lexual 2009-03-06 05:17:20 EST
Works for me F10.
Comment 4 Zdenek Kabelac 2009-03-06 05:42:52 EST
sorry - but it's still broken on my freshly update Fedora Rawhide.

system-config-lvm-1.1.4-5.1.fc11.noarch
Comment 5 Zdenek Kabelac 2009-03-06 05:45:09 EST
Created attachment 334281 [details]
Actual window capture of system-config-lvm-1.1.4-5.1.fc11.noarch

Here is a small window cut of the right part of the window
Comment 6 Bug Zapper 2009-06-09 05:20:58 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Marek Grac 2009-10-30 05:21:46 EDT
System-config-lvm is entering maintainance-only mode and whole package will be deprecated. We do not plan active development, only major bugs will be fixed.

Note You need to log in before you can comment on or make changes to this bug.