Bug 3714 - linuxconf (sendmail/'Relay for') fails -- prevents POP serving
linuxconf (sendmail/'Relay for') fails -- prevents POP serving
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
6.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-24 16:22 EDT by John Franks
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-10 14:30:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Franks 1999-06-24 16:22:19 EDT
The linuxconf selection "Mail delivery system / Anti-spam /
Relay for by name" (or Relay to hosts) fails.  It creates
entries in the files /etc/mail/relay_allow and
/etc/mail/name_allow.  The version of sendmail shipped with
6.0 no longer uses these files.  Instead entries must be
created in /etc/mail/access and this file must be used to
build the /etc/mail/access.db database.  I suspect that it
also fails for "relay for by IP" but I have not tested it.
This is more serious than the spam filters designaation
would suggest since it makes it impossible to use the system
as a POP server.
Comment 1 Jay Turner 1999-06-28 10:42:59 EDT
This issue has been forwarded to a developer for further action.
Comment 2 Michael K. Johnson 1999-07-13 11:35:59 EDT
Added Jacques to the CC line
Comment 3 Dale Lovelace 1999-12-03 13:59:59 EST
I'm not sure how anything sendmail does could affect a pop-3 server?? But I
have tested Linuxconf's "Relay for by name" and "Relay for by ip" and they both
work for sending mail, and neither affect pop-3 either way. The versions I
tested were:

sendmail-8.9.3-15.i386.rpm
linuxconf-1.16r10-1.i386.rpm

  If you are running a previous version of sendmail perhaps you should upgrade.

  The version of Linuxconf tested will be issued as an errata in the near future
after further testing. I would suggest upgrading when it is available.

------- Email Received From  John Franks <john@math.nwu.edu> 12/06/99 10:36 -------
Comment 4 Brent Fox 2002-06-05 11:47:16 EDT
Closing because we don't ship linuxconf anymore.

Note You need to log in before you can comment on or make changes to this bug.