Bug 37152 - linux hangs when trying to play mp3 files
linux hangs when trying to play mp3 files
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: esound (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Mason
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-23 01:42 EDT by P.S.Ravi Kiran
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-23 01:42:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description P.S.Ravi Kiran 2001-04-23 01:42:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (X11; U; Linux 2.2.14-5.0 i686)


I have a Aurel au8810  sound card. This driver is not available in Linux
so.. I downloaded it from aurel site and installed. Then I could play audio
CDs well. 
but if I try playing any mp3/mpeg type audio files, the system hangs. There
is no print to know which module is faulty.  The only way is to reset the
system. I am loosing all the information in other programs.  The problem
persists with or without X interface , as root or as any other user and
with any mp3 player.. text based or graphical.. 

Reproducible: Always
Steps to Reproduce:
1. install the aurel au8810 driver
2. run any mp3 file using any mp3 player.. 
3.
	

Actual Results:  The system Just hangs it won't accept any keyboard or
mouse input.

Expected Results:  it should have played the song or atleast reported some
error.

The PC is a HP-pavillon fully configured for windows98. we partitioned the
disk and installed Linux.
Comment 1 David Mason 2001-04-23 10:44:02 EDT
This is a problem with the driver - since we do not ship the driver we cannot
support it. Please contact the manufacturer.

Note You need to log in before you can comment on or make changes to this bug.