Bug 37173 - Version 0.8.0 of gdk-pixbuf seems to be considered obsolete by most third-party apps
Summary: Version 0.8.0 of gdk-pixbuf seems to be considered obsolete by most third-par...
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdk-pixbuf
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Mason
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-23 09:58 UTC by Bill Crawford
Modified: 2007-04-18 16:32 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-04-23 09:58:20 UTC


Attachments (Terms of Use)

Description Bill Crawford 2001-04-23 09:58:16 UTC
A package (gnomeicu) I have tried to build recently is checking for
gdk-pixbuf version >= 0.9.0, and thus failing the configure step.
Is it possible to upgrade to 0.9.x without breaking stuff?

Comment 1 David Mason 2001-04-23 14:45:44 UTC
I believe most apps we currently use will still work - we are currently in the
process of building GNOME 1.4 to push out to users (which includes 0.9x) you may
either wait and let us test or be brave and try it out.

Comment 2 Bill Crawford 2001-04-23 15:17:26 UTC
If you push something into Raw Hide I'll test it ASAP, or at least as soon as it
hits a mirror nearby :o)


Comment 3 David Mason 2001-04-23 15:35:57 UTC
still building :)


Note You need to log in before you can comment on or make changes to this bug.