Bug 37215 - Installer does not install linuxconf
Summary: Installer does not install linuxconf
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-23 15:26 UTC by jonas linnet
Modified: 2007-04-18 16:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-23 15:32:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jonas linnet 2001-04-23 15:26:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)


After GUI custom install, linuxconf is not present in the system, neither 
gnome nor CLI. /sbin/linuxconf simply not present.  

Reproducible: Always
Steps to Reproduce:
1.install
2.log in as root
3.type linuxconf or /sbin/linuxconf 
	

Actual Results:  Response : no such file or directory....which is true. 

Expected Results:  Linuxconf should run(!)

i586, dualboot w/dos, no errormessages shown during install.

Comment 1 Daniel Roesen 2001-04-23 15:32:11 UTC
Did you select the linuxconf package for installing? RH 7.1 doesn't install
linuxconf by default anymore since its deprecated (see RELEASE-NOTES).

Comment 2 jonas linnet 2001-04-24 12:37:58 UTC
That solved it allright..Thankyou...guess I didn't check that(!), sorry to have 
bothered you!


Note You need to log in before you can comment on or make changes to this bug.