Bug 372431 - Kernel hangs on boot up
Kernel hangs on boot up
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-11-09 05:07 EST by Glenn Sullivan
Modified: 2008-02-15 21:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-15 21:53:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Glenn Sullivan 2007-11-09 05:07:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20071019 Fedora/ Firefox/

Description of problem:
the last error displayed was Kernel panic-not syncing: attempted to kill init.
keyboard lights were flashing on and off.  Nothing had any effect except turning my computer off.

Kernel 2.6.21-1.3194.fc7 is the only Kernel that works

If I were to reboot my computer and not do anything it would lock up, period.

If I reboot my computer and choose kernel 2.6.21-1.3194.fc7 everything works just fine

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.install Fedora 7 x86_64 Live DVD
2.run pup
3.reboot computer

Actual Results:
computer stops responding-keyboard lights flash on and off and I have to use the power button to get any effect at all.

Expected Results:
should boot up normally

Additional info:
all kernels since 2.6.21-1.3194.fc7 have done this with my computer.  Tried to install Fedora 8 x86_64 and got pretty much the same result during the installation process
Comment 1 Chuck Ebbert 2007-11-27 18:03:58 EST
Can you capture the oops message on the screen by booting in runlevel 3?
Also, what kind of machine is it?
Comment 2 Christopher Brown 2008-01-15 22:36:51 EST

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the Fedora kernel.


I am CC'ing myself to this bug and will try and assist you in resolving it if I can.

There hasn't been much activity on this bug for a while. Could you tell me if
you are still having problems with the latest kernel?

If the problem no longer exists then please close this bug or I'll do so in a
few days if there is no additional information lodged.
Comment 3 Christopher Brown 2008-02-15 21:53:26 EST
Closing as per previous comment. Please re-open if this is still an issue for you.

Note You need to log in before you can comment on or make changes to this bug.