Bug 37257 - xcdrecord/xcdroast I/O error when writing CD
Summary: xcdrecord/xcdroast I/O error when writing CD
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xcdroast (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-23 20:21 UTC by Joseph Kotran
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-23 20:21:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joseph Kotran 2001-04-23 20:21:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2smp i686)


Please note that I experience I/O errors when writing CD's via xcdrecord
and xcdroast.  The write session fails and the CD is ejected.

Reproducible: Always
Steps to Reproduce:
1. Master a data CD using xcdroast
2. Insert a blank CD in the CD burner
3. Write image to CD
	

I worked around the problem by adding the following to /etc/modules.conf
and rebooting the computer:

options scsi_mod max_scsi_luns=1

Comment 1 Karsten Hopp 2001-05-03 10:18:41 UTC
This seems to be a timing problem with your particular hardware setup.
As this is the only report about this so far and you've found the (correct)
workaround, I'll leave it the way it is. But thanks for the report anyway.



Note You need to log in before you can comment on or make changes to this bug.