Bug 3727 - APA-1460 pcmcia scsi card doesn't work
APA-1460 pcmcia scsi card doesn't work
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-25 10:43 EDT by dmike
Modified: 2008-08-01 12:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dmike 1999-06-25 10:43:18 EDT
I've got IBM ThinkPad 560 laptop and external Sony CD-ROM
Discman with PCMCIA card labeled as "SCSI-II CDROM Discman
PCMCIA Card" (actually Adaptec APA-1460 SlimSCSI). There
were no problems with RH5.2 installation and using the cd-
rom afterwards, but RH6.0 couldn't be installed with
this setup. After pcmcia disk is loaded, the card is
correctly recognized, and the right module (aha152x_cs) is
loaded, 1 host is reported, but then instead writing
information about the CD-ROM, it displays the following:
<4>scsi: aborting command due to timeout : pid [0-6],
scsi0, channel channel 0, id [0-6], lun 0
Test Unit Ready 00 00 00 00 00
  (repeated 14 times with different ids, each id twice)
<6> aha152x_cs: no SCSI devices found

Then the mount of /dev/scg0 fails ("Block device required").

After the installation the card doesn't work too.
Other pcmcia cards (3com etherlink III card and modem card)
work fine.

Note You need to log in before you can comment on or make changes to this bug.