Bug 37273 - configuration doesn't support inverter shutdown
configuration doesn't support inverter shutdown
Status: CLOSED DUPLICATE of bug 34312
Product: Red Hat Linux
Classification: Retired
Component: nut (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-23 17:25 EDT by Need Real Name
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-23 17:26:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-04-23 17:25:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2 i686)


The configuration does not support inverter shutdown.  The following
two changes are needed:

1) move the *ups apps (bestups, genericups, optiups, ...) to /sbin.
This is necessary so that the binaries are still mounted at the end
of a halt sequence.

2) Add the following to the end of /etc/rc.d/init.d/halt
if [ -f /etc/killpower -a -f /etc/sysconfig/ups ]; then
        . /etc/sysconfig/ups
        /sbin/$MODEL $OPTIONS -k $DEVICE
fi

eval $command $HALTARGS



Reproducible: Always
Steps to Reproduce:
1. machine halts but does not kill power on the UPS
2.
3.
Comment 1 Ngo Than 2001-04-23 19:01:30 EDT

*** This bug has been marked as a duplicate of 34312 ***

Note You need to log in before you can comment on or make changes to this bug.