Bug 372781 - Login fails with error while loading shared libraries: libsepol.so.1 ...
Summary: Login fails with error while loading shared libraries: libsepol.so.1 ...
Status: CLOSED DUPLICATE of bug 253363
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: dovecot   
(Show other bugs)
Version: 5.1
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
: ---
Assignee: Tomas Janousek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-09 14:33 UTC by Sven Hoexter
Modified: 2007-11-17 01:15 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-09 15:05:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sven Hoexter 2007-11-09 14:33:29 UTC
Description of problem:
Every pop3 login attemp fails with the following message in /var/log/maillog:

Nov  9 15:32:18 www dovecot: imap-login: imap-login: error while loading shared
libraries: libsepol.so.1: failed to map segment from shared object: Cannot
allocate memory
Nov  9 15:32:18 www last message repeated 2 times
Nov  9 15:32:18 www dovecot: pop3-login: pop3-login: error while loading shared
libraries: libsepol.so.1: failed to map segment from shared object: Cannot
allocate memory
Nov  9 15:32:18 www last message repeated 2 times
Nov  9 15:32:18 www dovecot: child 2947 (login) returned error 127
Nov  9 15:32:18 www dovecot: child 2948 (login) returned error 127
Nov  9 15:32:18 www dovecot: child 2949 (login) returned error 127
Nov  9 15:32:18 www dovecot: child 2950 (login) returned error 127
Nov  9 15:32:18 www dovecot: child 2952 (login) returned error 127
Nov  9 15:32:18 www dovecot: child 2951 (login) returned error 127


Version-Release number of selected component (if applicable):
libsepol-1.15.2-1.el5
libsepol-1.15.2-1.el5
dovecot-1.0-1.2.rc15.el5


How reproducible:
Try to login via pop3.

Comment 1 Tomas Janousek 2007-11-09 15:05:36 UTC

*** This bug has been marked as a duplicate of 253363 ***


Note You need to log in before you can comment on or make changes to this bug.