Bug 3728 - Installer asks for user input during FTP install if FTP server disconnects
Installer asks for user input during FTP install if FTP server disconnects
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-25 11:45 EDT by Hermann Schichl
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-10 16:09:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Hermann Schichl 1999-06-25 11:45:43 EDT
The installer stops the installation process for
RedHat 6.0 during FTP installation. It waits then
for a permission to try to reconnect to the FTP server.
This should be done automatically with a notification
after some limited number of failures.

The reason is that unattended installation always
fails if big partitions are checked for bad blocks
in the installation process. Then, usually, the timeout
of the FTP server is exceeded and the server closes
the connection. When the installer later tries to
retrieve the first package, it stops and waits for
user input for a reconnection try. This is subotimal
since it makes unattended installation (after answering
the initial questions) impossible and enhances the amount
of work needed for installing many machines significantly.
Comment 1 Jay Turner 2000-02-10 16:08:59 EST
This issue is fixed in the latest installer available in beta.

Note You need to log in before you can comment on or make changes to this bug.